Reputation
Next privilege 250 Rep.
View close votes
Badges
7
Newest
 Caucus
Impact
~2k people reached

  • 0 posts edited
  • 0 helpful flags
  • 4 votes cast
Jun
28
comment Google is using RC4, but isn't RC4 considered unsafe?
Servers support many cipher suites, which gets used depends on your browser. I think Google keep SSL 3 and RC4 available to support IE 6 on Windows XP. See the handshake simulation section here ssllabs.com/ssltest/analyze.html?d=mail.google.com
Jun
26
awarded  Caucus
Dec
11
awarded  Nice Question
Sep
24
awarded  Autobiographer
May
30
awarded  Popular Question
Jun
29
awarded  Scholar
Jun
29
accepted How to communicate by email with forward secrecy and deniability?
Jun
26
awarded  Supporter
Jun
26
awarded  Student
Jun
26
asked How to communicate by email with forward secrecy and deniability?